Reactor Dependency Convergence

Legend:
error At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 11
Number of dependencies (NOD): 105
Number of unique artifacts (NOA): 148
Number of version-conflicting artifacts (NOC): 14
Number of SNAPSHOT artifacts (NOS): 27
Convergence (NOD/NOA): error 70 %
Ready for release (100 % convergence and no SNAPSHOTS): error Error
You do not have 100 % convergence.
You have SNAPSHOT dependencies.

Dependencies used in modules

commons-io:commons-io

error
1.3.1
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.9.1:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.9.1:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.2:compile
                      \- (commons-io:commons-io:jar:1.3.1:compile - omitted for conflict with 2.6)

  2. org.openflexo:flexo-documentation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
             \- org.apache.xmlgraphics:batik-css:jar:1.13:runtime
                \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.4:runtime
                   \- (commons-io:commons-io:jar:1.3.1:runtime - omitted for conflict with 2.6)

  3. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.9.1:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.9.1:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.2:compile
                      \- (commons-io:commons-io:jar:1.3.1:compile - omitted for conflict with 2.6)

  4. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
          \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.13:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.13:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.4:compile
                      \- (commons-io:commons-io:jar:1.3.1:compile - omitted for conflict with 2.6)

  5. org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
             \- org.apache.xmlgraphics:batik-css:jar:1.13:runtime
                \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.4:runtime
                   \- (commons-io:commons-io:jar:1.3.1:runtime - omitted for conflict with 2.6)

  6. org.openflexo:fml-parser:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
             \- org.apache.xmlgraphics:batik-css:jar:1.13:runtime
                \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.4:runtime
                   \- (commons-io:commons-io:jar:1.3.1:runtime - omitted for conflict with 2.6)

  7. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.9.1:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.9.1:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.2:compile
                      \- (commons-io:commons-io:jar:1.3.1:compile - omitted for conflict with 2.6)

  8. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.9.1:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.9.1:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.2:compile
                      \- (commons-io:commons-io:jar:1.3.1:compile - omitted for conflict with 2.6)

2.6
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          +- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
          |  \- org.openflexo:connie-utils:jar:1.5-SNAPSHOT:compile
          |     \- commons-io:commons-io:jar:2.6:compile
          \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
             \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
                \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)

  2. org.openflexo:flexo-documentation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
       |  \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
       |     \- org.openflexo:connie-utils:jar:1.5.1-SNAPSHOT:compile
       |        \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)
       \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
             \- commons-io:commons-io:jar:2.6:compile

  3. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    +- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
    |  \- org.openflexo:connie-utils:jar:1.5-SNAPSHOT:compile
    |     \- commons-io:commons-io:jar:2.6:compile
    \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
          \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)

  4. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT:compile
    |  \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
    |     \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile (version managed from 1.5.1-SNAPSHOT)
    |        \- org.openflexo:connie-utils:jar:1.5-SNAPSHOT:compile
    |           \- commons-io:commons-io:jar:2.6:compile
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
             \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
                \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)

  5. org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
       |  \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
       |     \- org.openflexo:connie-utils:jar:1.5.1-SNAPSHOT:compile
       |        \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)
       \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
             \- commons-io:commons-io:jar:2.6:compile

  6. org.openflexo:fml-parser:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
       |  \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
       |     \- org.openflexo:connie-utils:jar:1.5.1-SNAPSHOT:compile
       |        \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)
       \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
             \- commons-io:commons-io:jar:2.6:compile

  7. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          +- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
          |  \- org.openflexo:connie-utils:jar:1.5.1-SNAPSHOT:compile
          |     \- commons-io:commons-io:jar:2.6:compile
          \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
             \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
                \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)

  8. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          +- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
          |  \- org.openflexo:connie-utils:jar:1.5-SNAPSHOT:compile
          |     \- commons-io:commons-io:jar:2.6:compile
          \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
             \- org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile
                \- (commons-io:commons-io:jar:2.6:compile - omitted for duplicate)

commons-logging:commons-logging

error
1.0.4
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.9.1:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.9.1:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.2:compile
                      \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.3)

  2. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.9.1:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.9.1:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.2:compile
                      \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.3)

  3. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.9.1:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.9.1:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.2:compile
                      \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.3)

  4. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.9.1:compile
                \- org.apache.xmlgraphics:batik-css:jar:1.9.1:compile
                   \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.2:compile
                      \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.3)

1.1.3
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.eclipse.jgit:org.eclipse.jgit:jar:4.1.0.201509280440-r:compile
             \- org.apache.httpcomponents:httpclient:jar:4.3.6:compile
                \- commons-logging:commons-logging:jar:1.1.3:compile

  2. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.eclipse.jgit:org.eclipse.jgit:jar:4.1.0.201509280440-r:compile
       \- org.apache.httpcomponents:httpclient:jar:4.3.6:compile
          \- commons-logging:commons-logging:jar:1.1.3:compile

  3. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.eclipse.jgit:org.eclipse.jgit:jar:4.1.0.201509280440-r:compile
             \- org.apache.httpcomponents:httpclient:jar:4.3.6:compile
                \- commons-logging:commons-logging:jar:1.1.3:compile

  4. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.eclipse.jgit:org.eclipse.jgit:jar:4.1.0.201509280440-r:compile
             \- org.apache.httpcomponents:httpclient:jar:4.3.6:compile
                \- commons-logging:commons-logging:jar:1.1.3:compile

org.apache.commons:commons-lang3

error
3.4
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- (org.apache.commons:commons-lang3:jar:3.4:compile - omitted for conflict with 3.8.1)

  2. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- (org.apache.commons:commons-lang3:jar:3.4:compile - omitted for conflict with 3.8.1)

  3. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- (org.apache.commons:commons-lang3:jar:3.4:compile - omitted for conflict with 3.8.1)

  4. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             \- (org.apache.commons:commons-lang3:jar:3.4:compile - omitted for conflict with 3.8.1)

3.8.1
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
             \- org.apache.commons:commons-lang3:jar:3.8.1:compile

  2. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
       \- org.apache.commons:commons-lang3:jar:3.8.1:compile

  3. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
             \- org.apache.commons:commons-lang3:jar:3.8.1:compile

  4. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
             \- org.apache.commons:commons-lang3:jar:3.8.1:compile

org.openflexo:connie-core

error
1.5-20200630.140513-111



1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    +- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
    +- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
    |  \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
    |     +- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.140513-111)
    |     \- org.openflexo:flexolocalization:jar:2.2-SNAPSHOT:compile
    |        \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.140513-111)
    \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
       \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.140513-111)

  2. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
    |  +- org.openflexo:flexo-p2pp:jar:1.5.1-SNAPSHOT:compile
    |  |  \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - version managed from 1.5.1-SNAPSHOT; scope updated from runtime; omitted for duplicate)
    |  +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
    |  |  \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - version managed from 1.5.1-SNAPSHOT; omitted for conflict with 1.5-20200630.140513-111)
    |  \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
    |     \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - version managed from 1.5.1-SNAPSHOT; omitted for duplicate)
    +- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
    +- org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile
    |  \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
    |     \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - version managed from 1.5.1-SNAPSHOT; omitted for conflict with 1.5-20200630.140513-111)
    \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile
       \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - version managed from 1.5.1-SNAPSHOT; omitted for conflict with 1.5-20200630.140513-111)

  3. org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
    |  +- org.openflexo:flexo-p2pp:jar:1.5.1-SNAPSHOT:compile
    |  |  \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - version managed from 1.5.1-SNAPSHOT; scope updated from runtime; omitted for duplicate)
    |  +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
    |  |  \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - version managed from 1.5.1-SNAPSHOT; omitted for conflict with 1.5-20200630.140513-111)
    |  \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
    |     \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - version managed from 1.5.1-SNAPSHOT; omitted for duplicate)
    \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile

org.openflexo:connie-utils

error
1.5-SNAPSHOT
  1. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
             \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
                \- (org.openflexo:connie-utils:jar:1.5-SNAPSHOT:compile - omitted for duplicate)

1.5.1-SNAPSHOT
  1. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
    |  \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
    |     \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
    |        \- org.openflexo:connie-utils:jar:1.5.1-SNAPSHOT:compile
    \- org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-p2pp:jar:1.5.1-SNAPSHOT:runtime
          \- (org.openflexo:connie-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

org.openflexo:flexo-ui

error
2.1.0-20210325.140051-68


2.1.0-SNAPSHOT
  1. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
    \- org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT:compile
       +- (org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:runtime - omitted for conflict with 2.1.0-20210325.140051-68)
       \- org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT:runtime
          \- (org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:runtime - omitted for conflict with 2.1.0-20210325.140051-68)

  2. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
    \- org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT:compile
       \- (org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:runtime - omitted for conflict with 2.1.0-20210325.140051-68)

org.openflexo:flexo-utils

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-documentation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile

  2. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
          \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
             \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile

  3. org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile

  4. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
    |  \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
    |     \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
    \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile
       \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
          \- (org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile - omitted for duplicate)

  5. org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile

  6. org.openflexo:fml-parser:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile

  7. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
             +- org.openflexo:flexolocalization:jar:2.2-SNAPSHOT:compile
             |  \- (org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
             \- (org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile - omitted for duplicate)

1.5.1-SNAPSHOT
  1. org.openflexo:flexo-documentation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
       |  \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:runtime - omitted for conflict with 1.5-SNAPSHOT)

  2. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
          +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
          |  \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)
          \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:compile
             \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

  3. org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
       |  \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:runtime - omitted for conflict with 1.5-SNAPSHOT)

  4. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
          \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

  5. org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
       |  \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:runtime - omitted for conflict with 1.5-SNAPSHOT)

  6. org.openflexo:fml-parser:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
       |  \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:runtime - omitted for conflict with 1.5-SNAPSHOT)

  7. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
    |  \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
    |     \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
    |        \- org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile
    \- org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT:compile
       \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

org.openflexo:flexographicutils

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       |  \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       |     \- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
       |        \- (org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2.1-SNAPSHOT)
       \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- (org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2.1-SNAPSHOT)

2.2.1-SNAPSHOT
  1. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
          \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:compile

org.openflexo:gina-api

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       |  \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       |     \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)
       +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
       |  \- org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile
       |     \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)
       \- org.openflexo:gina-swing-editor:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)

  2. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       |  \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       |     \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2.1-SNAPSHOT)
       +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
       |  +- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2.1-SNAPSHOT)
       |  \- org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile
       |     \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2.1-SNAPSHOT)
       \- org.openflexo:gina-swing-editor:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2.1-SNAPSHOT)

  3. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       |  \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       |     \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)
       +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
       |  \- org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile
       |     \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)
       \- org.openflexo:gina-swing-editor:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)

  4. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       |  \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       |     \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)
       +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
       |  \- org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile
       |     \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)
       \- org.openflexo:gina-swing-editor:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
          \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)

2.2.1-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
       |  \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation-rm:jar:2.1.0-SNAPSHOT:runtime
       |  \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:runtime - omitted for conflict with 2.2.1-SNAPSHOT)
       \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

  2. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT:compile
    |  \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation-rm:jar:2.1.0-SNAPSHOT:runtime
       |  \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:runtime - omitted for duplicate)
       \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:runtime - omitted for duplicate)

  3. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
       |  \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation-rm:jar:2.1.0-SNAPSHOT:runtime
       |  \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:runtime - omitted for conflict with 2.2.1-SNAPSHOT)
       \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

  4. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
       |  \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation-rm:jar:2.1.0-SNAPSHOT:runtime
       |  \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:runtime - omitted for conflict with 2.2.1-SNAPSHOT)
       \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

org.openflexo:gina-core

error
2.2-20200701.075455-199

2.2-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:diana-swing:jar:1.5-SNAPSHOT:compile
    |  \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
    |     \- (org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2-20200701.075455-199)
    +- org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile
    \- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile
       \- (org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2-20200701.075455-199)

org.openflexo:gina-swing

error
2.2-20200701.075455-199

2.2-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:diana-swing:jar:1.5-SNAPSHOT:compile
    |  \- (org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2-20200701.075455-199)
    +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile
    \- org.openflexo:gina-swing-editor:jar:2.2-SNAPSHOT:compile
       \- (org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2-20200701.075455-199)

org.openflexo:pamela-core

error
1.5-20200630.155100-147

1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    +- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
    |  +- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
    |  |  \- (org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.155100-147)
    |  \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
    |     +- (org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
    |     +- org.openflexo:flexolocalization:jar:2.2-SNAPSHOT:compile
    |     |  \- (org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
    |     \- org.openflexo:gina-events:jar:2.2-SNAPSHOT:compile
    |        \- (org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
    \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile

org.openflexo:testutils

error
1.5-20200630.140513-111


1.5-SNAPSHOT
  1. org.openflexo:fml-rt-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
    |  +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
    |  |  \- (org.openflexo:testutils:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.140513-111)
    |  \- org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT:runtime
    |     \- (org.openflexo:testutils:jar:1.5-SNAPSHOT:runtime - omitted for duplicate)
    \- org.openflexo:testutils:jar:1.5-SNAPSHOT:compile

  2. org.openflexo:fml-technologyadapter-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
    |  +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
    |  |  \- (org.openflexo:testutils:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.140513-111)
    |  \- org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT:runtime
    |     \- (org.openflexo:testutils:jar:1.5-SNAPSHOT:runtime - omitted for duplicate)
    \- org.openflexo:testutils:jar:1.5-SNAPSHOT:compile

xml-apis:xml-apis

error
1.3.04
  1. org.openflexo:flexo-documentation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
             \- xalan:xalan:jar:2.7.2:runtime
                \- xalan:serializer:jar:2.7.2:runtime
                   \- (xml-apis:xml-apis:jar:1.3.04:runtime - omitted for conflict with 1.4.01)

  2. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
          \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.13:compile
                \- xalan:xalan:jar:2.7.2:compile
                   \- xalan:serializer:jar:2.7.2:compile
                      \- (xml-apis:xml-apis:jar:1.3.04:compile - omitted for conflict with 1.4.01)

  3. org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
             \- xalan:xalan:jar:2.7.2:runtime
                \- xalan:serializer:jar:2.7.2:runtime
                   \- (xml-apis:xml-apis:jar:1.3.04:runtime - omitted for conflict with 1.4.01)

  4. org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
             \- xalan:xalan:jar:2.7.2:runtime
                \- xalan:serializer:jar:2.7.2:runtime
                   \- (xml-apis:xml-apis:jar:1.3.04:runtime - omitted for conflict with 1.4.01)

  5. org.openflexo:fml-parser:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
          \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
             \- xalan:xalan:jar:2.7.2:runtime
                \- xalan:serializer:jar:2.7.2:runtime
                   \- (xml-apis:xml-apis:jar:1.3.04:runtime - omitted for conflict with 1.4.01)

1.4.01
  1. org.openflexo:flexo-documentation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
       |  \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
       |     \- (xml-apis:xml-apis:jar:1.4.01:runtime - omitted for duplicate)
       \- xerces:xercesImpl:jar:2.11.0:runtime
          \- xml-apis:xml-apis:jar:1.4.01:runtime

  2. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
          \- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:compile
             \- org.apache.xmlgraphics:batik-dom:jar:1.13:compile
                \- xml-apis:xml-apis:jar:1.4.01:compile

  3. org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
       |  \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
       |     \- (xml-apis:xml-apis:jar:1.4.01:runtime - omitted for duplicate)
       \- xerces:xercesImpl:jar:2.11.0:runtime
          \- xml-apis:xml-apis:jar:1.4.01:runtime

  4. org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
       |  \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
       |     \- (xml-apis:xml-apis:jar:1.4.01:runtime - omitted for duplicate)
       \- xerces:xercesImpl:jar:2.11.0:runtime
          \- xml-apis:xml-apis:jar:1.4.01:runtime

  5. org.openflexo:fml-parser:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:runtime
       |  \- org.apache.xmlgraphics:batik-dom:jar:1.13:runtime
       |     \- (xml-apis:xml-apis:jar:1.4.01:runtime - omitted for duplicate)
       \- xerces:xercesImpl:jar:2.11.0:runtime
          \- xml-apis:xml-apis:jar:1.4.01:runtime

org.openflexo:connie-core

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    +- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
    +- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
    |  \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
    |     +- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.140513-111)
    |     \- org.openflexo:flexolocalization:jar:2.2-SNAPSHOT:compile
    |        \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.140513-111)
    \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
       \- (org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.140513-111)

org.openflexo:connie-parser

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:connie-parser:jar:1.5-SNAPSHOT:compile

org.openflexo:connie-utils

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    +- org.openflexo:connie-core:jar:1.5-SNAPSHOT:compile
    |  \- org.openflexo:connie-utils:jar:1.5-SNAPSHOT:compile
    \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile
          \- (org.openflexo:connie-utils:jar:1.5-SNAPSHOT:compile - omitted for duplicate)

org.openflexo:connie-utils

error
1.5.1-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-p2pp:jar:1.5.1-SNAPSHOT:compile
          \- (org.openflexo:connie-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

org.openflexo:diana-api

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile

org.openflexo:diana-core

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-swing:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile

org.openflexo:diana-geom

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
          \- org.openflexo:diana-geom:jar:1.5-SNAPSHOT:compile

org.openflexo:diana-swing

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:diana-swing:jar:1.5-SNAPSHOT:runtime (version managed from 1.5.1-SNAPSHOT)

org.openflexo:flexo-foundation-rm

error
2.1.0-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-foundation-rm:jar:2.1.0-SNAPSHOT:runtime

org.openflexo:flexo-p2pp

error
1.5.1-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexo-p2pp:jar:1.5.1-SNAPSHOT:compile

org.openflexo:flexo-utils

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    +- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
    |  +- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
    |  |  \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
    |  |     \- (org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
    |  \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
    |     \- org.openflexo:flexolocalization:jar:2.2-SNAPSHOT:compile
    |        \- (org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
    \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:flexo-utils:jar:1.5-SNAPSHOT:compile

org.openflexo:flexo-utils

error
1.5.1-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile
          \- (org.openflexo:flexo-utils:jar:1.5.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

org.openflexo:flexodocresourcecenter

error
2.1.0-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT:runtime
          \- org.openflexo:flexodocresourcecenter:jar:2.1.0-SNAPSHOT:runtime

org.openflexo:flexodocresourcemanager

error
2.1.0-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexodocresourcemanager:jar:2.1.0-SNAPSHOT:compile

org.openflexo:flexographicutils

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       +- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
       |  \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
       \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
          \- (org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile - omitted for duplicate)

org.openflexo:flexographicutils

error
2.2.1-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
    |  \- (org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)
    \- org.openflexo:diana-swing:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
          \- (org.openflexo:flexographicutils:jar:2.2.1-SNAPSHOT:compile - omitted for conflict with 2.2-SNAPSHOT)

org.openflexo:flexolocalization

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       +- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
       |  \- org.openflexo:flexographicutils:jar:2.2-SNAPSHOT:compile
       |     \- (org.openflexo:flexolocalization:jar:2.2-SNAPSHOT:compile - omitted for duplicate)
       \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
          \- org.openflexo:flexolocalization:jar:2.2-SNAPSHOT:compile

org.openflexo:flexolocalization

error
2.2.1-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:flexolocalization:jar:2.2.1-SNAPSHOT:compile

org.openflexo:gina-api

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       +- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
       \- org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile
          \- (org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile - omitted for duplicate)

org.openflexo:gina-api

error
2.2.1-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)
       |  \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation-rm:jar:2.1.0-SNAPSHOT:runtime
       |  \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:runtime - omitted for conflict with 2.2.1-SNAPSHOT)
       \- (org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile - scope updated from runtime; omitted for duplicate)

org.openflexo:gina-core

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:gina-core:jar:2.2-SNAPSHOT:compile

org.openflexo:gina-events

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    \- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
          \- org.openflexo:gina-events:jar:2.2-SNAPSHOT:compile

org.openflexo:gina-events

error
2.2.1-SNAPSHOT
  1. org.openflexo:flexo-ontology-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ontology:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-api:jar:2.2.1-SNAPSHOT:compile
          \- org.openflexo:gina-events:jar:2.2.1-SNAPSHOT:compile

org.openflexo:gina-swing

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT
    +- org.openflexo:diana-swing:jar:1.5-SNAPSHOT:compile
    |  \- (org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2-20200701.075455-199)
    +- org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile
    \- org.openflexo:gina-swing-editor:jar:2.2-SNAPSHOT:compile
       \- (org.openflexo:gina-swing:jar:2.2-SNAPSHOT:compile - omitted for conflict with 2.2-20200701.075455-199)

org.openflexo:gina-swing-editor

error
2.2-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       \- org.openflexo:gina-swing-editor:jar:2.2-SNAPSHOT:compile (version managed from 2.2.1-SNAPSHOT)

org.openflexo:pamela-core

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT
    +- org.openflexo:diana-core:jar:1.5-SNAPSHOT:compile
    |  +- org.openflexo:diana-api:jar:1.5-SNAPSHOT:compile
    |  |  \- (org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile - omitted for conflict with 1.5-20200630.155100-147)
    |  \- org.openflexo:gina-api:jar:2.2-SNAPSHOT:compile
    |     +- (org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
    |     +- org.openflexo:flexolocalization:jar:2.2-SNAPSHOT:compile
    |     |  \- (org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
    |     \- org.openflexo:gina-events:jar:2.2-SNAPSHOT:compile
    |        \- (org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile - omitted for duplicate)
    \- org.openflexo:pamela-core:jar:1.5-SNAPSHOT:compile

org.openflexo:testutils

error
1.5-SNAPSHOT
  1. org.openflexo:flexo-documentation-ui:jar:2.1.0-SNAPSHOT
    \- org.openflexo:flexo-ui:jar:2.1.0-SNAPSHOT:compile
       +- org.openflexo:flexo-foundation:jar:2.1.0-SNAPSHOT:compile
       |  \- org.openflexo:testutils:jar:1.5-SNAPSHOT:compile
       \- org.openflexo:fml-cli:jar:2.1.0-SNAPSHOT:runtime
          \- (org.openflexo:testutils:jar:1.5-SNAPSHOT:runtime - omitted for duplicate)